
 
 
 

Managing 
references & 

bibliographies 
using Endnote 

 
 

 
 
 
 
 

January 2018  

CAMBRIDGE UNIVERSITY LIBRARY 

MEDICAL LIBRARY 
  

Searching the Evidence 



                                                       1 

 

 
 
Managing references & bibliographies using Endnote 

Contents 
1. What is Endnote? ............................................................................................. 2 

2. Creating a new library ....................................................................................... 2 

3. Importing References ....................................................................................... 2 

4. Organising References ..................................................................................... 3 

5. Attaching PDFs to a reference .......................................................................... 4 

6. Inserting in-Text Citations and Creating a Bibliography .................................... 5 

7. Syncing with EndNote Online ........................................................................... 6 

8. Appendix ........................................................................................................... 8 

 Cochrane Library (www.thecochranelibrary.com) ...................................................... 8 

 Pubmed (tinyurl.com/campubmed) ............................................................................. 8 

 Web of Science (http://wok.mimas.ac.uk)................................................................... 8 

 Scopus (http://www.scopus.com) ................................................................................ 9 

 NHS databases (http://www.evidence.nhs.uk), then pick “Journals and Databases” .. 9 

 Embase (via OVID) (http://gateway.ovid.com) .......................................................... 9 

 PsycINFO (via Ebsco) (http://search.ebsco.com)........................................................ 9 

 Google Scholar (http://scholar.google.co.uk) ............................................................ 10 

9. Help & Training ............................................................................................... 10 

 

 
To help you use this guide,  

 
indicates a step in the process of searching and retrieving articles. 

 
indicates a tip, or an extra piece of information. 

 
 

January 2018 
 
 

 

Searching the Evidence 



                                                       2 

1. What is Endnote? 
 
Endnote is a reference manager that helps you to organise your research. 
 
With Endnote you can: 
 

 Create and manage citations of books, articles, videos and more 

 Import citations from databases 

 Organise using groups, tags and filters 

 Automatic metadata extraction from imported PDFs 

 Highlight and annotate papers 
 
 

2. Creating a new library 
 

To create a new library go to File – New. 
Name your library and Save. 
 
To open an existing library go to File – Open Library and browse to find your 
library or File – Open Recent and a list of recently used libraries will open, 
select the library you want to open from the list. 

 
 

3. Importing References 
 

To import a file of references to Endnote from a database or other source click 
from the toolbar and browse to select the file. 
 

 
 

Make sure that you choose the correct import option e.g. PubMed 

 
 
If the import option you require isn’t listed select Other Filters and more options will 
become available. 
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The duplicates option allows you to Import all references, to automatically discard 
duplicates or import duplicates to another library. 

 
 
Once you have selected the correct options click on Import. The imported references 
will appear in Imported References and are ready to be filed into groups by dragging 
and dropping references to the appropriate group. 
 

You may have references you want to add from other sources e.g. from a 
recommendation or from reading references from another article. It is 

possible to add references manually into Endnote. In the References menu 

select New Reference or click . Select the appropriate reference type, and then 
fill out the details in the appropriate fields in the form. Close this box and you will be 
asked to save the reference; it will appear in Imported References. 
 
 
 

4. Organising References 
 
References in Endnote can be organised in Groups and Group Sets. Group sets can 
be used for a single piece of work e.g. an assignment or research paper. Individual 
groups within a set could be used for different databases, authors or years. For more 
distinct pieces of work, a separate library can be created as in section 2 on page 2. 
 

To create a new group set, in the Groups menu select Create Group Set then 
give your new Group Set a name. The new group set will appear on the left 

hand side of the screen. 
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To create a new group select the group set you would like to create a group 
in, then in the Groups menu select Create Group and give your group a name. 

 
 

In Endnote you can create Smart Groups. Smart Groups are groups into 
which references will be filed automatically depending on criteria you set 
when you create the smart group. 

To create a smart group go to the Groups menu and select Create Smart Group. In 
the smart group box, name your smart group then select what you would like to be 
filed into the smart group e.g. all papers by a particular author, with a specific 
keyword, from a particular year. It is possible to select more than one criteria for your 
smart group. 
 

 
 
 

5. Attaching PDFs to a reference 
 
To attach a full text article to a reference, highlight the article you want to 
attach a PDF to. Right click on the reference and select File Attachments, 

Attach File from the menu. Find the file that you want to attach and click Open. 
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To view a PDF attached to a reference, on the right side of the screen click on the 
PDF tab  

 
 
 

To view the PDF in full screen click on . 
 
Once you are in the full screen PDF it is possible to annotate with sticky 

notes and highlight or underline using these buttons  
 

6. Inserting in-Text Citations and Creating a Bibliography 
 

One of the key features of a reference manager like endnote is the ability to insert 
references into a Word document using the “cite while you write” plugin. 
 
Before beginning to use the 
plugin, it is important to make 
sure you are in the correct 
application Endnote/Endnote 
Online. To do this in the 
Endnote tab select 
Preferences and select the 
correct application in the 
Application tab. 
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As you type your document, when you need to insert a reference, click on the 
magnifying glass option to “find citation” 
 
 

 
 
 
 
Here you have 
the option to 
enter the name 
of the author 
you’re quoting or 
search for a 
keyword from a 
paper. To insert 
the selected 
reference click 
Insert. 
 
 
 
 
 
 
 

The reference will be inserted according to the last referencing style you 
used, but you can change the style of referencing easily using the Style 
dropdown menu in the Endnote ribbon. 

 
 

7. Syncing with EndNote Online         
 
 
It is possible to synchronise your EndNote desktop library with your EndNote online 
account. This allows you to collect references while you are away from your desktop 
computer e.g. at a conference or meeting. 
 

In the Edit menu, select Preferences.  
Select the Sync option from the list of options in the Preferences box. 
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Once you have entered your EndNote online account details click the  from the 
toolbar at the top of the screen or select the Sync Automatically option in the 
EndNote Preferences box. 
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8. Appendix 
Importing from the major health and medical databases & iDiscover 

 Cochrane Library (www.thecochranelibrary.com) 
 

 

You must export the selected items in each section of the Cochrane 
Library separately. Carry out your search and make your selection of 
relevant items in the first set of results.  
Click “export all results” or “export selected citations” as appropriate. 
Change the “file type” to “Abstract and citation”, and save as a text file 
(default file name: citation-export.txt). 
 

 

Open EndNote, from the File menu select Import, File. 
 

 

Find your references file, and chose “Cochrane Library (Wiley)” as the 
filter, the references will appear in Imported References. 

 
 

 PubMed (tinyurl.com/campubmed) 
 

 

Complete your search within PubMed, ensure the articles you want are 
all listed under your “clipboard”. 

 

Open “clipboard” and “send to” citation manager. 

 

Save the file (the default filename will be citatation.nbib). 
 

 

Open EndNote, from the File menu select Import, File. 

 

Browse to find the citations.nbib file, and chose “PubMed NLM” as the 
import filter, the references will appear in Imported References. 

  
 
 

 Web of Science (http://wok.mimas.ac.uk) 
 
Web of Science has a direct link with EndNote since they’re both owned by Thomson 
Reuters. This means that you can send articles directly to EndNote as a direct export. 
 

 

Send all your preferred articles to the Marked List and when you’re 
ready to export open the Marked List, and click “save to Endnote 
desktop”. Save the file 
 

 

Make sure you have EndNote open and the export of the articles into 
the unfiled set will be seamless. 
 
 

 
 
 

http://www.thecochranelibrary.com/
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 Scopus (http://www.scopus.com) 
 

 

You can gather the articles you find in Scopus in MyList.  
Having finished searching, go to MyList and select all the articles, and 
click on “export”. 
 

 

Chose format “RIS” and change the information to export to “Citations 
& Abstract information”. 

 

Click export, and save the file (default filename: scopus.ris) 
 

 

Open Endnote, from the File menu select Import, File. 
 

 

Find your references file, and chose any of the import options that have 
RIS in their name, such as Procite RIS or Refman RIS as the filter, the 
references will appear in Imported References. 

 
 

 NHS databases (http://www.evidence.nhs.uk), then pick “Journals and 
Databases” 

 

 

You can gather the articles you find in Add to Saved. 

 

Having finished searching, your saved results appear as a line in your 
search history. Select the line and in Export Options select RIS as the 
output option then Save File (default filename: HDAS….ris). 
 

 

Open endnote from the File menu select Import, File. 
Find your references file, and chose “Refman RIS” as the filter, the 
references will appear in Imported References. 

  
 

 Embase (via OVID) (http://gateway.ovid.com) 
 

 

Complete your search within Embase. Find the references you want 
and add them to Keep Selected. 

 

Find the row of selected references in the search history and display 
them. 
 

 

Select the Export option and Format RIS. Select the required fields. 
Export the file 

 

Open EndNote, from the File menu select Import, File. Find your 
references file, and chose “Refman RIS” as the filter, the references 
will appear in Imported References. 

 
 

 PsycINFO (via Ebsco) (http://search.ebsco.com) 
 

 

Add your selected items to “folder” as you search, and when you’re 
finished, open the folder.  
Select all the articles, and click the “export” option. Select direct 
export to RIS format and click save (default file name: delivery.ris). 
 

http://www.scopus.com/
http://www.evidence.nhs.uk/
http://gateway.ovid.com/
http://search.ebsco.com/


                                                       10 

 

Open EndNote, from the File menu select Import, File. Find your 
references file, and chose “Refman RIS” as the filter, the references 
will appear in Imported References. 

  
 

 Google Scholar (http://scholar.google.co.uk) 
 

 

Before you search, click on the ‘setting’ icon. 
 

 

In the bibliography manager, select “show links to import citations into” 
and chose Endnote, and save. 
 

 

Run your search, and notice the ‘import to endnote’ option beneath 
each entry. Click on this, and save the file (it will probably be called 
scholar.enw). 
 

 

Open EndNote, from the File menu select Import, File.  

 

Browse to find the file, then select “Endnote Import” as the import 
option. The references will appear in Imported References. 
 

  
 
 

9. Help & Training 
 
Free training on how to search databases is available from any NHS  
Library in the East of England. 
 
For further help or to arrange a training session in Addenbrooke’s, please contact: 
 
Isla Kuhn, Eleanor Barker, or Veronica Phillips 
University of Cambridge Medical Library 
 
Email : librarytraining@medschl.cam.ac.uk 
Phone : (01223) 336750 
Web : http://library.medschl.cam.ac.uk   
 

http://scholar.google.co.uk/
http://library.medschl.cam.ac.uk/

